#general

Troubleshooting Signoz Logs Issue with Version Upgrade

TLDR Craig was not receiving logs into Signoz after an upgrade and asked for assistance. nitya-signoz suggested checking if a particular migration container has run successfully. Craig was to add it later.

Powered by Struct AI

1

5
1w
Solved
Join the chat
Nov 18, 2023 (1 week ago)
Craig
Photo of md5-10be9005519c41507f64c28fe950308d
Craig
02:14 PM
I've been slowly working to set this up for my company. I noticed between 0.32.x and 0.33.x that I'm not receiving any logs into Signoz. I'm assuming this is in part due to the new log pipelines feature? Are there any default log pipelines in 0.33.x or is it necessary to create a pipeline in order to receive any logs? I'm using OTel native logs from a C# application if that makes any difference.
Nov 20, 2023 (1 week ago)
nitya-signoz
Photo of md5-a52b9d6c34f193d9a1ff940024f36f77
Craig
Photo of md5-10be9005519c41507f64c28fe950308d
Craig
12:10 PM
I created our own Docker compose and did not originally include that container. Is it new? I will try pulling that in later today and see if that changes the behavior. Thanks!
nitya-signoz
Photo of md5-a52b9d6c34f193d9a1ff940024f36f77
nitya-signoz
12:10 PM
Yes, it’s added recently. Yeah once you add it it will be back to normal.
Nov 21, 2023 (1 week ago)
Craig
Photo of md5-10be9005519c41507f64c28fe950308d
Craig
03:26 PM
OK. Good to know. Right now, I'm more focused on fighting with Azure Container Instances, so will come back to version upgrades later 🙂

1